Smooth Criminal

Hoy con el cambio de estilo del blog varios usuarios notaron que la tipografía se veía "recortada" medio fea, ¿qué estaba pasando? pues bien, los usuarios con este problemita eran todos de Windows, algo raro por aquí porque uno dice ¿no es que siempre anda todo bien ahí? Resulta que investigando encontré el problema: ClearType

Microsoft le agregó hace un buen tiempo esto a la Windola pero no siempre está activado, el ClearType suaviza las tipografías y hace que se vea todo más cool y no tan recortado, pero mucha gente no lo tiene activado (ignoro por qué) y cuando entra a un site con una tipografía diferente a las tradicionales todo se ve como el traste. Si te está pasando a vos en este momento en este blog, aquí la sencilla solución:

Botón de la derecha en el desktop y al final de la ventanita que te aparece está la opción "Personalize" (en el idioma que tengas tu windola, claro):



Allí verás las opciones para el wallpaper y todo eso pero abajo a la izquierda tenemos "Display" desde donde accederemos a otras opciones:



Allí le dan a Adjust ClearType text:



Y dentro de la opción lo seleccionan ¡así de fácil!



El cambio es casi inmediato y podrán ver las tipografías con los subpíxeles que no estaba mostrando. Para pantallas de LCD es ideal usar esto activado.

Lo que se veía así:



Debería verse así:

Otros posts que podrían llegar a gustarte...

Comentarios

  • Ram0    

    Sabía de eso y me había fijado si estaba desactivado e incluso con eso activado sigo viendo las letras como el tujez. Andá a saber que mierda es.

    • Responder
    • Citar
    • Comentado:
  • Nunca tuve problemas con eso... Es mas... no tenia idea de que existia algo así... :D

    • Responder
    • Citar
    • Comentado:
  • Ram0 dijo:

    Sabía de eso y me había fijado si estaba desactivado e incluso con eso activado sigo viendo las letras como el tujez. Andá a saber que mierda es.


    ahí ya no puedo ayudarte, estimo que más de un sitio se te ve como el traste

    • Responder
    • Citar
    • Comentado:
  • Che fabio, en este post corto digamos que con muy pocos comentarios (al menos mientras yo comento) la mina de abajo a la derecha se quedo sin cabeza va sin gran parte del cuerpo xD

    por otro lado, ahora entiendo porque la otra vez en el ciber no se veia bien practicamente NADA

    • Responder
    • Citar
    • Comentado:
  • blklaucha    

    Para para para papa para papa para para pa! Cha tu ma! Ahora voy a tener todo el día la cancioncita del juego de Sega de Michael Jackson.

    • Responder
    • Citar
    • Comentado:
  • GoFa    

    Está bueno, pero el botón de "Comentar" está todo cuadrado y chato. Personalmente no me gusta.

    • Responder
    • Citar
    • Comentado:
  • Ram0    

    Fabio Baccaglioni dijo:

    Ram0 dijo:
    Sabía de eso y me había fijado si estaba desactivado e incluso con eso activado sigo viendo las letras como el tujez. Andá a saber que mierda es.


    ahí ya no puedo ayudarte, estimo que más de un sitio se te ve como el traste


    No, la verdad que no, este es el único que veo así. Ahora estoy en la notebook con Win 8 y se ve igual.

    • Responder
    • Citar
    • Comentado:
  • Ram0 dijo:

    Fabio Baccaglioni dijo:
    Ram0 dijo:
    Sabía de eso y me había fijado si estaba desactivado e incluso con eso activado sigo viendo las letras como el tujez. Andá a saber que mierda es.


    ahí ya no puedo ayudarte, estimo que más de un sitio se te ve como el traste


    No, la verdad que no, este es el único que veo así. Ahora estoy en la notebook con Win 8 y se ve igual.


    sos un caso raro , yo lo probé con:

    1.- Windows 7 + Firefox 21
    2.- Windows 7 + Chrome 27
    3.- Windows 7 + IE 10
    4.- Windows 8 + IE 10
    5.- Linux + Firefox 21

    se ve bien en todos, pasame más datos de qué estas usando, que placa de video también (los drivers pueden afectarlo) y obviamente entrá a Google Fonts y decime si ahí las ves bien :D

    • Responder
    • Citar
    • Comentado:
  • Cristian    

    Acá confirmo que se ve todo bien. W7+Chrome.

    Firefox es el que aveces da problemas con las fuentes, pero no probé todavía con esta página.

    • Responder
    • Citar
    • Comentado:
  • ami    

    Win XP -> Opera: MAL
    Win XP -> Chrome: MAL
    Win XP -> Iexplorer: Bien

    • Responder
    • Citar
    • Comentado:
  • ami dijo:

    Win XP -> Opera: MAL
    Win XP -> Chrome: MAL
    Win XP -> Iexplorer: Bien


    XP? eso es problema del ClearType definitivamente

    la otra opción es volver atrás las tipografías y que se cague el blog nuevamente :P

    • Responder
    • Citar
    • Comentado:
  • Gus    

    los usuarios con este problemita eran todos de Windows, algo raro por aquí porque uno dice ¿no es que siempre anda todo bien ahí?


    Es un chiste no? :D

    • Responder
    • Citar
    • Comentado:
  • Ignacio    

    ahora sí....
    en casa se veía bien.. pero en la oficina para el tuje...

    te banco todos los cambios del post, pero qué pasó con la chica del footer?? donde está mi unicornio? se me perdió...

    • Responder
    • Citar
    • Comentado:
  • Gus dijo:

    los usuarios con este problemita eran todos de Windows, algo raro por aquí porque uno dice ¿no es que siempre anda todo bien ahí?


    Es un chiste no? :D


    si :D


    Ignacio dijo:
    ahora sí....
    en casa se veía bien.. pero en la oficina para el tuje...

    te banco todos los cambios del post, pero qué pasó con la chica del footer?? donde está mi unicornio? se me perdió...


    es que estaba editando el anterior, después devuelvo el unicornio Guiño

    • Responder
    • Citar
    • Comentado:
  • leandro    

    Muy buenas las modificaciones...ya que estás en proceso de ajustes, te recomendaría ponerle a los parrafos del texto un line-height: 1.5em para que el texto sea más facil de leer. Guiño

    • Responder
    • Citar
    • Comentado:
  • leandro dijo:

    Muy buenas las modificaciones...ya que estás en proceso de ajustes, te recomendaría ponerle a los parrafos del texto un line-height: 1.5em para que el texto sea más facil de leer. Guiño


    si, me parece que va a ayudar bastante

    • Responder
    • Citar
    • Comentado:
  • CosmeF    

    Ram0 dijo:

    Fabio Baccaglioni dijo:
    Ram0 dijo:
    Sabía de eso y me había fijado si estaba desactivado e incluso con eso activado sigo viendo las letras como el tujez. Andá a saber que mierda es.


    ahí ya no puedo ayudarte, estimo que más de un sitio se te ve como el traste


    No, la verdad que no, este es el único que veo así. Ahora estoy en la notebook con Win 8 y se ve igual.

    ¿Estás usando Firefox?
    Si es así probá desactivar la aceleración por hardware (Herramientas / opciones / pestaña avanzadas / usar aceleración por hardware...)

    • Responder
    • Citar
    • Comentado:
  • Angelo    

    Se me veía feo con Chrome en Windows, y desactivé la aceleración por hardware y se ve un poquito mejor. Algo es algo :P

    • Responder
    • Citar
    • Comentado:
  • Active el ClearType pero se ve re mal, lo calibre 3 veces variando las opciones que me da pero no hay caso.

    • Responder
    • Citar
    • Comentado:
  • Ya lo solucione, la cosa era que windows me daba unas opciones de las cuales tenia que elegir las que me parecían que se veían mejor.... evidentemente elegí para el toor, porque cuando deje las opciones predeterminadas se veía joya.

    • Responder
    • Citar
    • Comentado:
  • Mariano    

    Buenas! Estoy en XP con Chrome, y no me aparece la opcion que decis.
    El nuevo diseño muy bueno, pero el punto es: por que antes no necesitaba ajustar el cleartype? por qué no me pasa lo mismo con otras paginas? Me parece que la solución no es que cada persona que pase por aquí haga eso. Yo ahora googleo y veo como hacerlo en XP, pero si pasa mi novia olvidate que lo haga.
    Seria una pena que gente que pase por el blog quede ahuyentada por algo asi....

    • Responder
    • Citar
    • Comentado:
  • Lana Laro    

    El veloz murciélago hindú comía feliz cardillo y kiwi.
    Un pangrama... todos los días se aprende algo nuevo.

    • Responder
    • Citar
    • Comentado:
  • Mariano dijo:

    Buenas! Estoy en XP con Chrome, y no me aparece la opcion que decis.
    El nuevo diseño muy bueno, pero el punto es: por que antes no necesitaba ajustar el cleartype? por qué no me pasa lo mismo con otras paginas? Me parece que la solución no es que cada persona que pase por aquí haga eso. Yo ahora googleo y veo como hacerlo en XP, pero si pasa mi novia olvidate que lo haga.
    Seria una pena que gente que pase por el blog quede ahuyentada por algo asi....


    lo se, pero en la mayoría de los casos es con Windows XP, un sistema operativo de más de 10 años de antigüedad que tiene sus problemas, el 25% de la gente que entra al blog y usa windows tiene esa versión, por ende ¿qué razonamiento seguir? dar soporte para una porción de ese 25% (no todos con XP tienen el mismo problema) por una mera tipografía o volver a la anterior.

    seguramente volver a la anterior (por un tiempo hasta que al gente con XP sean una minoría ínfima) porque no puedo pretender que todos entiendan o recuerden este post.

    lo más probable es que durante la semana cambie la tipografía por otra, lástima que no tengo una máquina donde se presente el problema, de tres equipos que tengo en casa más varios móviles, en ninguna se me dio este dilema, evidentemente se da en unos pocos XP y menos W7 pero suficientes para que moleste a algunos.

    También voy a probar con otra tipografía de las Google Fonts, por ahí Roboto es la del problema, en Tecnogeek uso Open Sans y nadie se quejó, así que lo más probable es que cambie a esa que anda relativamente bien

    • Responder
    • Citar
    • Comentado:
  • Ahí cambié la tipografía de Roboto a Open Sans ¿se sigue dando el problema?

    • Responder
    • Citar
    • Comentado:
  • quebec    

    Mariano dijo:

    Buenas! Estoy en XP con Chrome, y no me aparece la opcion que decis.
    El nuevo diseño muy bueno, pero el punto es: por que antes no necesitaba ajustar el cleartype? por qué no me pasa lo mismo con otras paginas? Me parece que la solución no es que cada persona que pase por aquí haga eso. Yo ahora googleo y veo como hacerlo en XP, pero si pasa mi novia olvidate que lo haga.
    Seria una pena que gente que pase por el blog quede ahuyentada por algo asi....


    para activar clear type en xp click derecho sobre el escritorio --> Propiedades --> Apariencia --> Efectos
    seleccionar la opción "Usar el siguiente metodo para suavizar los bordes de las fuentes de pantalla" y debajo elegir clear type.

    • Responder
    • Citar
    • Comentado:
  • chimango    

    Fabio Baccaglioni dijo:

    Gus dijo:
    los usuarios con este problemita eran todos de Windows, algo raro por aquí porque uno dice ¿no es que siempre anda todo bien ahí?


    Es un chiste no? :D


    si :D

    Seguro que es un chiste?
    Si.
    Desea continuar con el chiste?
    Si.
    está seguro?
    si.
    continuando chiste, puede hacer click en este diálogo para cancelar.
    ...
    abort /retry / ignore chiste

    • Responder
    • Citar
    • Comentado:
  • Ami    

    Sip el XP donde estaba tiene deshabilitado el ClearType y esto es así porque en esa máquina de laburo para optimizar la memoria, ya que es un tanto limitada, elijo la optimización de rendimiento en los efectos de visualizacion y eso te mata el Clear Type. Puede que ahí esté la clave de porque en algunos XP este y en otros no.

    • Responder
    • Citar
    • Comentado:
  • Nicolás    

    Desde Firefox 21 sobre ubuntu 13.04 se vé mejor que nunca! Felicitaciones

    • Responder
    • Citar
    • Comentado:
  • mARiote    

    Para habilitarlo desde el fucking XP:
    http://www.microsoft.com/typography/ClearType/tuner/Step1.aspx

    • Responder
    • Citar
    • Comentado:
    • Revisado: 18/06/2013 - 08:57:40
  • UUh me perdí el quilombo!! que lastima!! :D
    Bueno, yo veo todo perfecto con windows 7 + firefox 21.0
    Esto me pasa por no leerte fuera de horarios de oficina!!

    • Responder
    • Citar
    • Comentado:
  • Mariano    

    Fabio Baccaglioni dijo:

    Ahí cambié la tipografía de Roboto a Open Sans ¿se sigue dando el problema?


    Claro Fabio, en Tecnogeek nunca tuve problemas. Es mas, el ClearType estaba habilitado, asi que debe ser algo de un driver, no lo se. Tampoco sé el porcentaje de usuarios que sigue habiendo de XP, si justifican un cambio. Sólo opinaba que aun siendo una minoría, sería una lastima por el buen contenido del blog generar una experiencia negativa nada mas y nada menos que por una fuente. Espero explicarme bien.

    Se agradece el cambio!!

    • Responder
    • Citar
    • Comentado:
  • Ram0    

    Ahora se ve perfecto, gracias Fabio!

    • Responder
    • Citar
    • Comentado:

Deje su comentario:

Tranquilo, su email nunca será revelado.
La gente de bien tiene URL, no se olvide del http/https
Para evitar bots, si se tardó mucho en leer la nota seguramente no sirva y tenga que intentar dos veces

Negrita Cursiva Imagen Enlace


comentarios ofensivos o que no hagan al enriquecimiento del post serán borrados/editados por el administrador