Releases, Releases, Releases!!

Hoy es un dia feliz para el geek promedio, o por lo menos para mi :P

Noticia original

Por un lado, tenemos a KDE con su nueva version 3.5.3 en donde se arreglan muchisimos bugs y un nuevo ordenamiento de carga a la hora de iniciar nuestro escritorio.

La familia Ubuntu ha liberado la version final de Dapper(ahora con Long term Support, que es algo asi como una version server con soporte para tres años ), que supuestamente ahora tiene buen soporte para XGL/Compiz, el cual, funciona muy bien de entrada en maquinas de 32 bits, no asi en 64 bits, ya que hace falta un poco mas de esfuerzo para hacerlo andar. Recomiendo las descargas en torrent, ya que como son muchos usuarios descargando, va mucho mas rapido que una descarga directa(hoy saturada por tanta noticia). (también hay DVD )

Un no tan conocido desarrollador ha liberado una nueva version de un tampoco tan conocido estilo para KDE que es muy bonito, QtCurve en su fresca 0.36

Firefox tampoco se queda atrás y ha lanzado su alfa 3, con soporte anti-pishing de parte de google y todo.

Y para terminar, Gnome también ha lanzado su version 2.14.2

Categoría: GNU/Linux Etiquetas:  

Si te gustó esta nota podés...
Invitame un café en cafecito.app


Otros posts que podrían llegar a gustarte...

Comentarios

  • Fabio    

    hoy me torrenteo el CD de kubuntu y espero que tengan solucionado el bug con las placas de redes que me está enfermando, si no espero que saquen un parche pronto.

    ¿no podían sacar el KDE 3.5.3 junto al kubuntu? alta actualización en una semana :D

    • Responder
    • Citar
    • Comentado:
  • Dj BudA    

    Una sola cosa, el firefox es un alfa :D fue soo de molesto detallista :D

    • Responder
    • Citar
    • Comentado:
  • Gez    

    Estoy sufriendo con una conexión dialup desde hace semanas, esperando que mi nuevo proveedor me conecte! Esto es un sufrimiento!
    Desde acá claro está que no me lo puedo bajar ni a gancho, así que por unos días más me tendré que conformar con el Flight 6 que dejé instalado.
    Yo voy a optar por Gnome porque ya me encariñe. Aparte el nuevo tema Human de Ubuntu está muy bueno y no se ve tan "antiguo" como los anteriores. Así que la diferencia a primera vista con KDE no es tan gruesa (no son lo mismo, obvio, pero al menos ahora hay un poco más de eye candy en gnome).
    Qué ganas de tenerlo ya, carajo.
    Aprovecho para preguntar ya que estoy: alguien tuvo problemas para hacer andar la red inalámbrica de la notebook con Ubuntu? No se si es por el flight6 que tengo que no era definitivo, pero no hay manera de que me conecte a la red (reconoce el dispositivo y todo, pero no lo deja activo).

    • Responder
    • Citar
    • Comentado:
  • Gez    

    Agrego:
    No quiero meter el dedo en la llaga de nadie... pero el tema es QT Curve es re gnome
    Bueno, de hecho creo que con este tema se unifica bastante el tema por defecto de Kubuntu y de Ubuntu (el Human)
    Probaste ya si lo trae por defecto KDE o trae el Plastik como el anterior?

    • Responder
    • Citar
    • Comentado:
  • Lord Crow    

    Fabio: Es verdad, podrian haberlo incluido, pero Dapper salio un dia despues que kde... :S

    Dj BudA : tenes razon, arreglado
    Gez: el tema por defecto de kde sigue siendo plastik y si, qtcurve es justamente un clearlooks-alike, el cual esta bueno, como vos bien decis, para unificar los estilos . y con lo de la red inalambrica, ni idea, todavia estoy esperando a ganarme el loto para comprarme una laptop :P

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    Gez, ese es un problema de las Dapper Flight muy común en los foros de Ubuntu, así que supongo que habrán corregido el soporte ya que la mayoría de las placas WiFi de las notebook funcionaban con Breezy y empezaron a fallar en las Beta de la nueva versión. A mi me pasa con mi placa de red, así qeu imaginate :D así que espero bajarme esta nueva versión y qeu funcione todo como dios manda

    • Responder
    • Citar
    • Comentado:
  • Hernán    

    Me da la impresión de que Fibertel me está cagando, estoy bajando el Dapper via torrent... a 17 KB/s con 2200 seeds!!!

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    puede ser además puede ser que el "problemita" sea que hay, justamente, demasiados seeds, ya me ha pasado eso antes...

    • Responder
    • Citar
    • Comentado:
  • DJ BudA    

    Lo estas bajando a 17k? yo a unos miceros 5.5kb!!! Me quiero matar :S, encima en la pag de Ubuntu-es los flacos hablan de que bajan a 200 kbs!!!!!!!

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    "miceros" ¿te puedo matar DjBuda? jajajaja :D:D

    48k/seg, no vengo mal, pero me quedan como 3 horas...

    • Responder
    • Citar
    • Comentado:
  • DJ BudA    

    Se me chispoteo?!?! jajaja. Ahora estoy a full!!!! 0.00 k!!!! Aguante Speedy!!!! la @#$#@#$%&:D

    • Responder
    • Citar
    • Comentado:
  • DJ BudA    

    Ves Fabio este es uno de los errores que te decia que me tiraba
    E: No se pudo bloquear /var/cache/apt/archives/lock - open (11 Recurso no disponible temporalmente)
    E: No se puede bloquear el directorio de descarga
    No se como hacer para arreglar esto...

    • Responder
    • Citar
    • Comentado:
  • Polen    

    Estoy probando el Bon Echo en este preciso instante. Ta lindito, se nota a la legua que es mas liviano, ojala que asi siga, que ya me esta empezando a molestar que coma tanta memoria.

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    DJ Buda!!! cabezón!! TENÉS QUE EJECUTAR CON SUDO!!!

    si estás instalando un programa necesitás permisos de admin!!! por ende

    <strong>sudo dpkg-install xxx.deb</strong> y listo! te pide tu password, eso si.

    En Linux necesitás ser root o tener permisos para poder instalar algo, por ende siempre que instales un paquete al sistema, primero los permisos, sudo te permite ejecutar con permisos de root sin ser root. En Ubuntu el usuario root está deshabilitado por defecto y lo mejor es que lo dejes así.



    • Responder
    • Citar
    • Comentado:
  • Lord Crow    

    Lo de fibertel puede ser... hace unas semanas tuve el mismo problema... lo que un amigo descargaba por torrent a 200kb/s, yo lo descargaba a 12... asi que entre al web call center y me recontra queje, a la semana magicamente comence a bajar como deberia haber sido siempre... el kubuntu lo baje justamente a esa velocidad, 200kb/s y despues se clavo entre 100 y 120

    • Responder
    • Citar
    • Comentado:
  • DJ BudA    

    Fabio, primero, tengo permiso de admin en mi usuario, estoy usando Sudo, y el root lo tube que habilitar porque necesite usa pppoeconf, que solo se puede ejecutar como root, Ojo, lo que estoy haciendo es actualizar como dice el easy ubuntu que me pasaste, y un vez que termina de baja e instalar todo, me tira ese error.
    Lo mas gracioso, es que ahora si lo corrio bien :D:D:D pasa que me faltanban actualizar algunas cosas!!!!:D wiiiiiiiiii

    • Responder
    • Citar
    • Comentado:
  • Gez    

    Che, algo le pasa a este filtro de numeritos o hay alguna palabra común en la banlist que me está haciendo sonar. Ya mandé dos comentarios y me los rebotó (encima no podés volver, así que a escribir de vuelta...)

    Decía...
    Que si tenés el gestor de actualizaciones abierto, o cualquier cosa que use apt-get no podés usar Synaptic, apt-get, aptitude, gdebi ni nada al mismo tiempo. Sólo uno por vez. A veces en el flight6 parece como si se trabara (no muy seguido) pero se suelta solo cuando caduca la sesión de root.

    • Responder
    • Citar
    • Comentado:
  • kowal    

    DJBuda: Fijate si no hay algún proceso corriendo de los que te dijo Gez.

    • Responder
    • Citar
    • Comentado:
  • Dj BudA    

    Kowal, no habia nada corriendo, igual te agradezco por la sugerencia, lo que paso fue que, desde que instale el Ubuntu, no me habia dejado actualizar, va en realidad me decia que estaba actualizado, cuando finalmente detecto todos los paquetes que le faltaban (168!!!) los bajo, instalo y listo, las demas cosas empezaron a andar
    Pude hacer andar los mp3 y ver los videos, lo que todavia no pude es que me deje usar (leer), los archivos de la particion donde esta windows. El NTFS, todavia no se puede escribir desde Linux no?, Consegui que lo montara, no me da acceso a los archivos, veo que archivos estan, pero no los puedo abrir, pero seguire buscando en la net, no se preocupen, ya consegui que se montara en el inicio

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    DJBuda

    yo utilizo "Kubuntu", que usa KDE, desde el panel de sistema es re fácil montar un disco de NTFS e indicarle qué usuario tendrá permisos (si queda root, sólo con sudo podrías tener acceso a los mismos) y varias opciones más. Lo que puedo hacer es "copypastearte" el fstab de mi máquina para que veas cómo queda uno así Guiño

    Para escribir sobre NTFS hay varios trucos, el último Knoppix 5 lo trae, es que para poder escribir tiene que usar la DLL del windows que esté instalado en ese disco, por ende... tiene que haber un windowse en algún lugar y con su correspondiente licencia para que ese método sea legal.

    Por eso no lo vas a ver en Ubuntu o alguna distro "para uso comercial", porque no van a andar por ese gris-legal que siempre está por ahí.

    en un momento yo usaba una partición FAT32 como "compartición entre sistemas operativos", después me conseguí un programa "re legal :D" para montar EXT3 en el Windows (Paragon Mount Everything creo que se llama)

    • Responder
    • Citar
    • Comentado:
  • http://www.guia-ubuntu.org/dapper/

    ahí está lo que te faltaba Buda, la guía en español :D:D:D

    • Responder
    • Citar
    • Comentado:
  • Dj BudA    

    Ah!! Nooo!!! Asi no se puede, porque no lo pusiste como link? Ahora tengo que Copiar y pegar la Dir...!!! :D:D:D:D:D

    • Responder
    • Citar
    • Comentado:
  • kowal    

    Para leer ext2/ext3 desde Windows también se puede usar Explore2fs:

    http://www.chrysocome.net/explore2fs

    • Responder
    • Citar
    • Comentado:
  • DJ BudA    

    Kowal, estube probando el explore2fs, es excelente, ademas esta desarrollado en un lenguaje que me gusta mucho, como delphi, Te agradezco por el dato, porque ya me saco de un par de apuros.

    • Responder
    • Citar
    • Comentado:
  • Leonardo    

    Estimados amigos yo tambien tengo el mismo problema que DJ BudA
    No se pudo bloquear /var/cache/apt/archives/lock - open (11 Recurso temporalmente no disponible)
    Si ya lo resolvió me gustaría sabér cómo? ya que no me deja hacer ninguna instalación.
    De antemano Gracias

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    Leonardo

    si tenés el Adapt o algún gestor de paquetes abierto no vas a poder ejecutar el apt-get
    si no lo hacés con permisos de superusuario, tampoco

    ej: sudo apt-get install xx debería funcionar

    el error ese se da cuando no puede abrir el archivo que controla las instalaciones, sea por falta de permisos o porque otro programa lo está haciendo en ese mismo momento

    • Responder
    • Citar
    • Comentado:
  • Piraña    

    hola

    soy nuevo en todo esto de linux, y tambien tengo este problema con "sudo apt-get update"
    me tira este erro:"E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)" y ahora este :" El subproceso bzip2 devolvió un código de error (2)"

    la verdad no tengo tengo ningun otro gestor abierto ni nada por el estilo.

    por favor si alguien sabe como solucionarlo, que me de una mano

    gracias

    • Responder
    • Citar
    • Comentado:
  • trato de hacer update:
    sudo apt-get update"
    me tira este erro:"E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)"
    y no se como solucionarlo si alguien sabe por favor me ayude gracias

    • Responder
    • Citar
    • Comentado:
  • klaxy    

    Ami con el apt-get update lo solucione

    • Responder
    • Citar
    • Comentado:
  • Nahuel    

    Julio zayd
    trato de hacer update:
    sudo apt-get update"
    me tira este erro:"E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)"
    y no se como solucionarlo si alguien sabe por favor me ayude gracias.

    EL PROBLEMA ES QUE BUSCA EN LA UNIDAD E: QUE ES LA LECTORA EN VEZ DE BUSCAR EN LA WEB LOS PAQUETES.. HAY QUE MODIFICAR UN ARCHIVO QUE AHORA MISMO NO RECUERDO PERO QUE YA LO VOY A BUSCAR

    • Responder
    • Citar
    • Comentado:
  • sukatana    


    DJ BudA dijo:

    Ves Fabio este es uno de los errores que te decia que me tiraba
    E: No se pudo bloquear /var/cache/apt/archives/lock - open (11 Recurso no disponible temporalmente)
    E: No se puede bloquear el directorio de descarga
    No se como hacer para arreglar esto...




    hola como estas?
    en una terminal vim -r /etc/apt/sources.list

    despues elegis ambas opciones q son dos y desabilitas el cdrom q seria ponerle un # antes de repo.

    luego esc : wq y enter

    Polen dijo:
    Estoy probando el Bon Echo en este preciso instante. Ta lindito, se nota a la legua que es mas liviano, ojala que asi siga, que ya me esta empezando a molestar que coma tanta memoria.

    • Responder
    • Citar
    • Comentado:
  • sukatana    


    DJ BudA dijo:

    Ves Fabio este es uno de los errores que te decia que me tiraba
    E: No se pudo bloquear /var/cache/apt/archives/lock - open (11 Recurso no disponible temporalmente)
    E: No se puede bloquear el directorio de descarga
    No se como hacer para arreglar esto...




    lo q tenes q hacer es:
    abris una terminal y citas vim -r /etc/apt/sources.list
    luego insertas un # frente a cada repo q diga cdrom
    para terminar esc : wq y enter
    saludos

    • Responder
    • Citar
    • Comentado:
  • Buenas pues intenté correr el comando del vim como sigue:

    vim -r /etc/apt/sources.list, sin embargo devolvió el siguiente mensaje de error:

    El programa «vim» puede encontrarse en los siguientes paquetes:
    * vim
    * vim-gnome
    * vim-tiny
    * vim-gtk
    * vim-nox
    Pruebe: sudo apt-get install

    y si trato de usar apt obviamente volvemos al problema inicial, alguien sabe a qué se debe esto?

    Gracias de antemano por la ayuda brindada

    • Responder
    • Citar
    • Comentado:
  • Fabio    


    Juan Alpizar dijo:

    Buenas pues intenté correr el comando del vim como sigue:

    vim -r /etc/apt/sources.list, sin embargo devolvió el siguiente mensaje de error:

    El programa «vim» puede encontrarse en los siguientes paquetes:
    * vim
    * vim-gnome
    * vim-tiny
    * vim-gtk
    * vim-nox
    Pruebe: sudo apt-get install

    y si trato de usar apt obviamente volvemos al problema inicial, alguien sabe a qué se debe esto?

    Gracias de antemano por la ayuda brindada



    estimado, ese mensaje es que NO tenés instalado el VIM

    para instalar siempre va con sudo adelante

    sudo apt-get install xxxxx

    el sudo te pide el password para poder ejecutar con permisos de administrador la aplicación apt-get y así poder instalar el programa.

    si no tenés vim podés tener instalado o el vi o el nano, yo prefiero nano

    sudo nano /etc/apt/sources.list

    así podés editar libremente el sources.

    peeeeero, siempre un pero... Para que estás editando a mano el sources? que distribución de linux estás usando? porque en la mayoría de las actuales no es necesario hacer esto a mano, se puede hacer desde el mismísimo Synaptic o Adept.

    • Responder
    • Citar
    • Comentado:
  • locked    

    Mil preguntas sobre lo mismo y nadie responde algo en condiciones... Es desesperante que no encuentre ninguna respuesta en internet sobre el bloqueo de las pelotas....

    • Responder
    • Citar
    • Comentado:

Deje su comentario:

Tranquilo, su email nunca será revelado.
La gente de bien tiene URL, no se olvide del http/https
Para evitar bots, si se tardó mucho en leer la nota seguramente no sirva y tenga que intentar dos veces

Negrita Cursiva Imagen Enlace


comentarios ofensivos o que no hagan al enriquecimiento del post serán borrados/editados por el administrador