Ojo al actualizar

Hace pocos días salió el Windows XP Service Pack 2, la esperada y última actualización del vapuleado Windows XP (vapuleado por las inseguridades, vulnerabilidades, bugs, troyanos, virus, spyware, etc.). Pero no todo lo que brilla es oro, hay una gran cantidad de software que directamente... no funciona! Lo más curioso del caso es que hay soft que es de la misma Micro$oft, es decir, programas como el Visual Studio .NET no funcionan apenas uno instala el SP2.

Pero no es realmente grave en ese sentido el "no funcionamiento" es momentáneo ya que lo que sucede es que la nueva versión del Firewall de M$ bloquea todo por defecto y hay que "liberar" este tipo de programas.

Esto mismo sucede con Firewalls como el BitDefender o el ZoneAlarm, sólo que no estamos acostumbrados a ver semejante comportamiento "seguro" dentro de Windows.



Si bien quedan muchas fallas graves por corregir, y sin ser un soft realmente decente en algunos aspectos, el SP2 es un buen paso de parte de M$ para solucionar la enormidad de problemas que tenían.
Está bien, generarán otros, pero por suerte dejaron de privilegiar la total compatibilidad con versiones antiguas del software a cambio de mayor seguridad y funcionamiento.

Para los programas que tienen solución a su falta de funcionamiento hay un listado de la empresa que nos permite saber cuales fallan y cómo "solucionarlo".

Pero también está el listado de los que no funcionan ni ahí, que tienen graves problemas o directamente ni se pueden iniciar.

Programas P2P están siendo bloqueados ya que el método de comunicación que utilizan es bastante indecente en términos de seguridad, aunque nada que no pueda ser resuelto mediante buena configuración. Para darles un ejemplo de en qué consiste este bloqueo, en Linux existe IPTables, tablas de ruteo que impiden o permiten el paso de paquetes de mensajes.

La primer regla que todo administrador de sistemas impone en su IPTables es: iptables -P INPUT DROP y luego uno va "liberando" puertos para que los programas se comuniquen, bueno, luego de 10 años los de M$ se convencieron de que era la única forma de solucionar los problemas gravísimos que estaban teniendo.

Ahora uno deberá permitirle a cada programa que uno desee conectarse a la red, no estarán más esos spyware tipo "save.exe" robando información, uno deberá decir que lo "desbloquea".

Esto genera otro problema... los usuarios con el sí fácil! es que ya he visto a gente comportarse ante un ZoneAlarm (otro Firewall que inclusive no funciona con este SP2) que premiten a TODOS los programas conectarse a la red, no miran que es, no lo averiguan, nada, lo dejan pasar y listo, porque el común de la gente considera que lo que no se ve, no es y, justamente, el problema aquí es que... no se ve!

Algo más de info para solucionar los problemas, aquí.
Ahora los usuarios de Windows tendrán que configurar su firewall como cualquier otro sistema operativo seguro, así que las "burlas" hacia la "complejidad" de Linux... ahora no corren con esto, jeje.

Categoría: Informática Etiquetas:  

Si te gustó esta nota podés...
Invitame un café en cafecito.app


Otros posts que podrían llegar a gustarte...

Comentarios

  • Marinita    

    O sea...is it a piece of shit o vale la pena Master Fabius?

    • Responder
    • Citar
    • Comentado:
  • edwin    

    No me llama la atencion; siempre paso. Con la aparicion del w2000 que iba a ser el mas estable, el mas seguro el mas etc etc, ocurrio que el winword2000 -lease office 2000- no caminaba ni para atras. igual que el VB (no recuerdo si el 4 o 5 en esa epoca) ¿adivinenlo que paso? Para los propios programas de M$ hubo que conseguir un SP.... ni siquiera el 1, sino el 2 :D

    Asi que ahora, para configurar a manito todo eso....JAJAJAJAJAJA! Ahora viene la diversion :D

    En lo que a mi respecta, que hace un mes que no muevo un dedo para configurar un linux como cabecera de mi red hogareña y uso un XP, no me quedara mas remedio que laburar un rato el fin de semana....

    A proposito, aprovecho para comentarte Fabio que el OpenOffice 1.1.2 y el Gimp 2.0.2 (con la GTK+2.4.3) andan al pelo en Win98 y XP; por si alguno quiere usar soft legal; hace dos semans que los estoy testeando.

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    se, pero el Gimp no me gusta, odio que un porgrama no tenga su propia área de trabajo, al estilo de las viejas mac, esa manía de copiar conceptos viejos y gastados de mac e inusables para cualquiera, no me gusta

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Lo comico que vi chusmeando un poco el tema del famoso y que ESPERADO SP2 del XP, es que tambien hay un parche oficial de Microsucks, para evitar que tu maquina se baje el SP2

    Aca esta el <a href="http://www.microsoft.com/downloads/details.aspx?FamilyId=8BCE6BBA-EA5D-4425-89C1-C1CB1CCD463C&displaylang=en">Link</a>


    A mi punto de vista, esto se puede llamar ANTIVIRUS jajaja

    Otra cosa, por lo que estube mirando, no es necesario tener el SP1 instalado, pero que pasa con la Famosa ACTIVACION, sigue siendo un problema para los que no tienen un Windows Legal???
    Y si es asi hay que esperar que aparezca el Parche anti-activacion

    Dentro de todo, como bien decis Fabio, es una de las pocas mejoras significativas de un Windows, porque es mas un Agregado que un Arreglo, cuando todos los parches y Actualizaciones fueron para arreglar HORRORES de los S.O.
    Creo que este ServicePack2 es realmente necesario, porque literalmente el WindowsXP viene abierto de gambas.

    Pero YO siempre insisto que el mejor Antivirus, AntiSpam y anti toda la basura de internet, es la Concientizacion de los Usuarios del SI facil.
    El Usuario es el Principal y Mas peligroso Virus, para el cual nunca van a inventar un antivirus, y una de las opciones es bloqueando todo, como hace el SP2.

    Saludos A Todos.

    • Responder
    • Citar
    • Comentado:
  • Brun!to    

    http://blogs.zdnet.com/index.php?p=283

    lectura recomendada!!! SIN FALTA.

    Escucho Comentarios.... por mi parte todo bien ( Aguante AMD :P )

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Fabio: es cierto, a mi tampoco me agrada eso de tener ventanas por todo el escritorio, me revienta bastante, pero igual valoro el programa por dos razones: es libre y gratuito, y se calentaron en hacerlo en español y para win, incluyendo las librerias gtk+ que son una verdadera descgracia compilarlas a mano.

    Por eso, salvando que posee aspectos discutibles, el programa en si es barbaro. Inclusive hay un excelente manual para retoque fotografico (ahi va el link): http://usuarios.lycos.es/flexaret/El_Gimp_CuartoOscuroDigital.zip
    (4,9 mb)

    El tem de Xp es para gente comoda, repito mi comentario: como me daba fiaca cargar un red hat o un mandrake y ponerme a configurarlo, use el xp en un disco que tenia al pp; casi no hice nada para configurar el acceso a la red con la red interna y la distribucion del servicio. Eso si, instale un firewall y un antivirus, que encima me detecto "cosas" en el xp :D

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    edwin, ultimamente las distros de linux tienen bastante ventaja en la detección hasta de la red que no tiene ni el winXP, pero tampoco niego que este último es un S.O. muy útil, cada uno que use lo que quiera :D

    Pero para win, no uso Gimp, muy engorroso para mi gusto, para mí está mal diseñado con respecto a su facilidad de uso, es fácil pero no, ¿por que? porque ni los nombres de las cosas son adecuados ni están donde intuitivamente uno los busca. Si mirasen un poco más no a Photoshop, si no a todos los demás, sería mucho mejor.

    • Responder
    • Citar
    • Comentado:
  • Arkhos    

    Muy interesante la info Fabio... tengo XP en casa, pero con dial up, además la ultima vez que actualice algo con un SP fue cuando conseguí el win 95... jeje...
    La verdad es que como nunca estoy en casa conectado no suelo darle mucha bola a este tipo de información, lo que veo es que voy a terminar pagando mi ignorancia el día que ponga Internet full... va, te pego una llamada y me decís que carajo instalo y ya esta... je...

    • Responder
    • Citar
    • Comentado:
  • Marinita    

    Entonces....nadie me dirá si me conviene instalarme el XP 2? =*(
    Help! I need somebody, help!
    jejeje (de verdad va la pregunta, eh)

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Edwin, te recomiendo para hacer un Gateway/Router en una maquinita viejita, con disketera nada mas, el COYOTE LINUX, lo mejor para este tipo de cosas.
    Tenes administracion por WEB y por SSH, osea que ni monitor le tenes que poner.
    Y con respecto a las P.de red, elegis el modulo que carga, y te detecta todo lo demas.
    Soporta la gran mayoria de las marcas de Placas de red, asi que no vas a tener problemas.
    Yo lo tengo Funcionando, con un PPPoE de Speedy, y 8 maquinas clientes.
    Tiene Firewall por Iptables, y hasta el QoS, que es un adminstrador de Ancho de Banda.
    Y unas cosas mas.
    Super ESTABLE.

    Saludos

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    Gnomo, yo tengo una máquina vieja con un Debian y listo ningún problema

    Marinita, el problema podés encontrarlo si:

    usás alguno de los programas que se detallan en esas listas que linkeé
    o si tenés un WindowsXP trucho, como no uso XP ni idea

    • Responder
    • Citar
    • Comentado:
  • Arkhos    

    Yo tebngo XP, es microsoft... con todo lo que significa, esta bueno (visualmente), es facil y te consume recuersos como la mierda...

    • Responder
    • Citar
    • Comentado:
  • Melina :D    

    O sea... la típica de la curita agujereada...

    • Responder
    • Citar
    • Comentado:
  • Marinita    

    Ja, pero es curita de las que vienen con dibujitos de Disney!
    jejeje

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Gracias Gnomo, lo voy a descargar y despues te molesto para configuarlo; las redes aun no son mi fuerte. En realidad deberia cargarle el mandrake como menciona Fabio, pero las ganas que tengo son ...............................muy pocas.

    El XP ews una cagadilla, pero tiene algo a favor, se jode y se arregla solo. La version que tengo hace unos dias que cada vez que arranca sale un mensaje admonitorio y ominoso declarando que se ha reparado un "error muy grave" Le tildo NO ENVIAR y listo, sigue tal cual; asi que tan grave no debe ser porque sigue haciendo cosas incomprensibles de colores bonitos :D

    De todas maneras he leido en una web de por ahi que estan preparando el parche definitivo que reparara toda las vulnerabilidades y funcionara al pelo; el Superparche se llamara XPSSP y constara de 389 cds y solo requerira 38 Tb de ram en una Craig para jugar al Pinball al mismo tiempo que usas la calculadora :D

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Edwin, descargalo, porque esta muy bueno.

    El Link http://www.coyotelinux.com

    y bajate la version Floppy Wizard para windows, realmente es muy sencillo de configurarlo, y lo bueno ante un debian o un redhat es que no nesecitas Disco Rigido, y si se te Jode el Diskette, haces otro y listo en 2 minutos tenes el sistema 0km otra vez.
    Ademas podes habilitar el DHCP o No si queres trabajar con IP`s fijas.

    Lo recomiendo de Verdad.

    Fabio, lo conoces????
    Vale la pena chusmearlo.
    Y como todo Pinguino es FREE !!!

    Saludos

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    Lo conozco pero prefiero armarme las IPTABLES a mi medida, actualmente tengo de "servidor" esa PC vieja, arranca sin problemas, sin diskettes, ni CD, ni monitor, nada, arranca de una patada, routea dos máquinas, servidor SAMBA de archivos, FTP, Apache, PHP4, hasta BitTorrent puedo bajar ahí :D:D pero como no tiene mucho disco ni lo hago.

    No hace ruido, se conecta inmediatamente al ADSL, si la reseteo sin aviso arranca sin fallos, hasta ahora lleva cuatro meses desde que la instalé y jamás le hice algún cambio, no entra nadie a mi red, una masita :D

    es exactamente lo mismo que hace coyote con una diferencia... en el proceso... aprendí Guiño

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Nuevamentre gracias Gnome, lo descargue y ademas busque algun manual en la red (halle dos muy interesantes y basicamente lo mismo) asi que hoy, le meto bala a ver si sale la cosa. Lo unbico que me da alguna ripia es que uso dos tarjetas de red iguales; una para la LAN y otra para el acceso. Probare a ver si no meto la pata :D

    Despues cuento.

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Nuevamentre gracias Gnome, lo descargue y ademas busque algun manual en la red (halle dos muy interesantes y basicamente lo mismo) asi que hoy, le meto bala a ver si sale la cosa. Lo unbico que me da alguna ripia es que uso dos tarjetas de red iguales; una para la LAN y otra para el acceso. Probare a ver si no meto la pata :D

    Despues cuento.

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Eso es lo recomendable, que uses 2 placas esactamente iguales, y te recomiendo si no tenes 2 3com tipo las 3c905, que uses las rtl3129 o alguna de esas con el chip Realtek, que andan muy bien con esto.
    Avisame cualquier duda.

    Saludos

    • Responder
    • Citar
    • Comentado:
  • Marinita    

    Hola Gnomo!

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Fabio, con el coyote, vos armas las IPTABLES como vos queres.
    Tiene la opcion de armarlas por medio de la ADMINISTRACION WEB,
    pero prefiero el PUTTY con el SSH, y la linea de comandos.
    Este que tengo Yo esta desde Noviembre y lo unico que le tube que hacer es cambiar el Diskette, porque se rompio.
    Tambien tiene la opcio de bajarlo al HDD, y seteas a cuantos segundos de que arranco queres que el disco se apague. Asi no gira al pedo,VIO?

    Pero si asi esta andando Joya ni se justifica tocar nada. Guiño

    Buen finde, Fresco !!!

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Hola Marinita

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Gnomo: bueno, lo baje y arme el disquette. Logre que me reconozca las eth0 y eth01 sin dramas porque previamente tome las irq y las direcciones (EC00 y E800 respectivamente) inclusive use el driver generico de las realtek8029 y ninguna historia; salvo que no logro que me reconozca la LAN ni mucho menos acceder a la red. Intente un ping al 192.168.0.1 desde otra maquina de la red y nada.... El logueo sin embargo indica que reconocia la lan y la internet.

    Algo se me escapo ¿tenes idea? Gracias

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Fijate que mejor que ponerle la IRQ y IO, a mano, cuando creas el diskette, deja en blanco esos 2 datos, y solamente elegi el modulo del CHIP nada mas, con eso queda en AUTO los datos de las placas.

    No tenes que tener dramas con eso.

    Ahh, y si tenes IP´s Fijas en las maquinas clientes, desabilita el DHCP

    Despues bloqueos no tiene ninguno, las IPTABLES estan en BLANCO

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    En las maquinas clientes, en la configuracion de la red (TCP/IP)

    - Una IP diferente (obvio) para cada una
    - Puerta de Enlace (Gateway) la IP del Server (Coyote)
    - Los DNS ponele los mismos que le pusite al COYOTE, los del proveedor de Internet tuyo
    - No llevan configuracion Proxy en el EXPLORER y en ningun programa

    Nada mas.
    Con eso 100% de Internet en todas.

    Suerte

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Ok, las Ip de las demas son dinamicas (una exigencia de compartir internet en XP); asi que directamente no cargo esos datos, porque es posible que este invirtiendo las irq o no las tome correctamente.

    En las clientes la puerta de enlace es IP fija (que me dieron para conectarme a la red inhalambrica) que es -por ejemplo- 10.250.10.254 port 8080 ¿donde configuro el port en el Coyote?

    La IP de la Lan en la servidora es fija, la clasica 192.168.0.1 y la mascara 255.255.255.0; es decir lo usual, las clientes usan IP dinamicas tal como te comente arriba.

    Lo que me desconcierta es que los programas no usen configuracion proxy, porque actualmente la uso y funciona (todo: el Mozilla, el DAP etc)

    Gracias Gnomo y probare nuevamente, mucho no pude porque mi mujer se puso a cargosear en la red y me ponia cara de culo cada vez que tenia que bajar el server para probar el disquette; eso si, la segunda vez pude "pingear" exitosamente pero nada mas. Luego te cuento y otra vez Gracias!

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    ¿para que tanto quilombo? para el router????

    • Responder
    • Citar
    • Comentado:
  • edwin    

    ¿Y que queres que haga? Cada uno se divierte metiendose en el QLMB que puede ¿o vos no? Me encanta probar cosas de este tipo; de todas maneras acepto sugerencias porque ademas no hay nada en la tele :D
    Y por ultimo no confundas mi ignorancia con el despelote que ella ocasiona. Una es causa y la otra efecto :D

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Gnomo: ya lo arregle. Era la puerta de enlace que se habia desconfigurado por alguna windoza razon. En las propiedades de tcp/ip le cargue la IP y quedo ok. Lo curioso es que en los programas no ocurrio esto, si en las propiedades aludidas. Otro misterio de las ventanitas.... :D

    Y si Fabio.... ¿Y ahora que decis? Ya elimine el XP :D

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Gnomo: me olvide, l aconfiguracion que funciono es la siguiente=
    1- Coloque las direcciones de irq y memoria de las placas, si no no funcaban; eth0 en IRQ 5 EC00 y eth01 en 11 E800 en mi caso;
    2-drivers "ne" para realtek8029
    3-DHCP activado, por supuesto
    4-IP estatica en LAN para el server (192.168.0.1, netmask etc)
    5-Puerta de enlace y DNS del provedor (no configure puerto 8080)

    Aparentemente todo funciona porque use el DAP y me baje los huevo cartoons; mande y recibi emails y estoy navegando. Ahora voy a ver como evoluciona la boleta de la luz, porque adios al HD y al monitor (en off ) despues del arranque; porque aunque Fabio haga alguna malevola alaraca; aqui tenemos la electricidad mas cara que en CF (se la subencionamos los del interior!) y un monitor y un disco durante varias horas al dia hacen alguna diferencia seguro.

    Gracias por tus datos.

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Bueno, espero que ande todo por un tiempo largo, como a mi !

    Suerte, y cualquier duda avisame.

    Yo prefiero tener IP fijas en los Clientes y desabilitar el DHCP del coyote.

    Pero sobre gustos y colores....

    Saludos a todos.

    Una vez mas el Pinguino cerro la Ventana... (Se entiende no?.. La Ventana... Jajajaja.)

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Una mas Gnomo: el webadmin no me funciona segun elmanual, lo llamo y no me aparece en el cliente ¿tenes idea? Lo de las IP dinamicas es porque tenia el XP en el medio, pero ahora que lo elimine voy a ponerle las fijas a ver que pasa.

    Lo que si te puedo decir que anda al pelo. Seria interesante que funcionara desde un CD, tengo que estudiar como podria ser.....

    Lo de la ventana y el pinguino ¿te referis a Kischksngggner? :D :D

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    lo que no entiendo es por qué necesitabas las IRQ de una placa para que funcione

    cualquier Linux te las identifica sin problemas

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Si es cierto, pero no se porque razon no lo hizo; como el wizard te da la opcion de hacerlo, lo puse y funciono al pelo. Supongo que la configuracion de placa , micro, memoria debe ser algo compleja para una distro tan pequeña. Cuando habia creado el disquito en "auto" no las detecto.

    Inclusive te digo mas, cuando saque la placa de video y puse la hercules,me altero toda la tabla de IRQ y direcciones de memoria, ahi de nuevo no anduvo; es decir hay que -aparentemente- compilar nuevamente el disco si cambias estos parametros.

    Lo que ignoro es si es un problema particular mio o si es por asi la distro. ¿porque no la probas y me contas?

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    esa máquina tiene disco rígido?

    la última vez que instalé algo desde diskettes lo hice con los diskettes del Debian Sarge, en un servidor IBM viejo. Con 3 diskettes y conexión a la red funcionó todo bárbaro :D luego descarga todo lo que le hace falta de la red y listo, en un rato está funcionando, te detecta placas de red, video, sonido, etc.

    si lo hacés desde CD Rom es más fácil todavía, con un solo CD está todo lo básico para router, web server, mail server, mysql, etc. :D

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    para el WEBAdmin tenes que entrar desde cualquier cliente (no importa si tiene IP dinamica) en un explorador de internet http://192.168.0.1:8180, porque vos apuntas al SERVER que tiene una IP fija.

    Es raro lo de la IRQ, porque Yo nunca se la puse y esta andando asi, en AUTO, y las detecta sin problemas.

    Para hacerlo desde un CD, no lo hice, pero me imagino que tenes que crear un Diskette y copiar la imagen con el WINIMAGE, y despues quemar un CD con esa imagen.
    Yo busque para meterlo en un CD y no encontre, pero si para un HDD

    Al sacar la placa de video el BIOS de tu mother reconfigura las IRQ y la IO de las placas, asi que si estaban configuradas manualmente no te va a funcionar porque el BIOS le cambio las direcciones.

    Suerte, avisame.

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    si tenes MSN, agregame.

    leonardojc@msn.com

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Fabio: si, tenia uno de 8gb pero la idea era volar al XP; para ganar rapidez ya que no tenia sentido cargar semejante mamotreto para una maquina que solo hace de router. Tampoco me servia meterle un linux completo por la misma razon ya que esa maquina posee algunos defectos (el monitor esta averiado y no presenta pantalla completa, el service me lo mejoro arruinandolo) y algunos problemas que atribuyo a la mother DFI que suele piantarse cada tanto; pese a que es atx y normalmente buena.

    GNOMO: no uso msn, pero si te parece mandame tu mail al mio ( el_observador_del_sur@yahoo.com.ar ), el tema del webadmin es un misterio chino, porque reconoce los ping esa direccion, pero por alguna razon no abre el puerto para que me devuelva la info. Como no se aun configurar el firewal no me he metido, estoy releyendo alguna documentacion de iptables y fires a ver que ocurre.... Lo de las irq es logico, tanto la desconfiguracion como que las tenga que meter a mano; para mi es por la mother; voy a ver si mañana pruebo una SOYO con un pentium 200 a ver que hace; lo que me da fiaca es tener que meterle las placa de red....

    Probe en Linux y en Win este tema, asi que debe ser la configuracion del server o el server mismo :D

    Gracias nuevamente

    • Responder
    • Citar
    • Comentado:
  • edwin    

    Gracias Gnomo, soy genial, seguro que ya te llego el mail con los resultados del ssh; sos un gran tipo que da soluciones y no como OTRO QUE SOLO CRITICA, EH EH EH EH??
    Ya puedo acceder mediante el putty (¿esto sera el acronimo de "put tty" o sera solo putty-to?). Muy bien Gnomo, ¡Bravo! ¡Un alma solidaria! .......¿oiste Fabio? :D

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    jajajj sorete

    yo te explico en 3 pasos cómo instalar un linux y vos me salís con bichos raros en diskettes

    se llama putty

    http://www.tucows.com/preview/195286.html

    • Responder
    • Citar
    • Comentado:
  • edwin    

    ¡Ay Fabio.....! Yo sere sorete,pero eso se quita con agua y jabon, lo cabron que sos vos no :D :D :D
    Ya se que se llama putty, por esa obvia y acronima razon juego con dichas palabras haciendo una trasposicion del idioma ingles al castellano mediante el doble sentido, necesitas que te lo explique.....CABRON? :D

    Huy, como duele el ego!
    A proposito ¡Que gran tipo es Gnomo, el que le da bola a la gente!

    • Responder
    • Citar
    • Comentado:
  • edwin    

    ¡que increible! Tenias razon Gnomo, era la configuracion proxy lo que estaba jorobando, ahora funciona todo al 100%

    • Responder
    • Citar
    • Comentado:
  • EL GNOMO    

    Si me llego el mail, y contento de que te funcione todo como tiene que andar.

    CHE ! No se pelien !!

    Estoy aca en mi casa con parte de enfermo
    ABURRIDO !!

    Me estoy entreteniendo con el DOD, Gracias Fabio por ese Post !!!

    Saludos A todos.

    • Responder
    • Citar
    • Comentado:
  • zefiro    

    hola estoy tratando de hacer andar el coyote linux de disket con un modem arescom netds 800 de speedy , la version es la 2.4 ke soporta dchp
    uso 2 placas realtek 8029 ke las detecta bien en el irq 11 y 10 , al parecer levanta bien eso pero no conecta puse mi user el pass de speedy pero dice ke no lo encuentra al proovedor cuando arranca sera por los dns? de speedy y en esa parte no le habia puesto nada ahora vi ke para argentina en otro foro decia ke heran 200.51..254.238 y 200.51.254.250 , pero no estoy seguro , si anda les cuento y sino mandenme un mail si saben que va ,,, gracias

    • Responder
    • Citar
    • Comentado:
  • Estimado:

    Te pido me indiques como hacer para copiar el diskette de booteo de coyote linex.
    Para poder tener de reserva, por si se deteriora el que tengo en uso.
    Gracias.

    • Responder
    • Citar
    • Comentado:
  • Matias    

    Luis fijate si esto te sirve: <a href="http://www.bootdisk.com/linux.htm"></a>
    Para coyote lo único que vi así como al pasar es un floppy firewall.

    • Responder
    • Citar
    • Comentado:
  • Matias    

    <a href="http://www.bootdisk.com/linux.htm">enlace</a>

    • Responder
    • Citar
    • Comentado:
  • Matias    

    Bué, no sirve si lo pongo con "enlace". Copialo al IE o al Firefox: www.bootdisk.com/linux.htm

    • Responder
    • Citar
    • Comentado:
  • Kernel32    

    <strong>Q tal? no me tomen bronca por mi nobre, es q tantos años de ver la ventanita de error de windows me hizo un lavado cerebral...
    Les comento, tengo una red con 7 maquinas y uso Coyote Linux V2.22 lo q es una maza, pero tengo una pequeña duda, necesito configurar el servicio de calidad QoS y por alguna razon no encuentro por ningun lado alguna explicacion, me gustaria si alguien sabe alguna direccion q me pueda ayudar, muchas gracias y AGUANTE EL PINGUINO </strong>:D

    • Responder
    • Citar
    • Comentado:
  • OSCHEFER    

    Ayuda por favor, quisiera saber como hago en linux coyote para configurar una direccion diferente a 192.168.0.1 puedo por ej. colocar 132.147.161.4 en el servidor?. que tengo que tener en cuenta si es que puedo ?. Gracias, si me pueden mandar un mail. nuevamente gracias

    • Responder
    • Citar
    • Comentado:
  • wolf    

    en la configuracion del coyote tenes en la segunda pantalla cero .. que te pide el campio de ip .. una consultilla ... yo estube instalando el coyote en un p1 200mmx con 32 mb de ram y me reconoce 1 sola placa de red .. puse todas las conf. en auto.. ahora por lo leido aca voy a ponerles direccion fija asique despeus cuento un abrazo

    • Responder
    • Citar
    • Comentado:
  • victor    

    necesito ayuda urgente con la configuracion de coyote linux por favor!!!

    • Responder
    • Citar
    • Comentado:
  • victor    

    si alguien me puede dar una mano escribanme a
    vhg_ar@yahoo.es

    • Responder
    • Citar
    • Comentado:
  • victor    

    o agregenme al msn gavilanvictor@hotmail.com

    • Responder
    • Citar
    • Comentado:
  • German    

    hola, como va? para mi todo mal. che alguien me puede ayudar, estoy muerto. instale el sp2 en windows xp y no arranco mas la pc, se queda colgada en el logo de windows. no tengo idea que hacer. (mi copia de windows es media pirata digamos). probe cambiando el serial y no paso nada, resetie el bios y nada, no se que hacer, ayuda por favor

    • Responder
    • Citar
    • Comentado:
  • German    

    hola, como va? para mi todo mal. che alguien me puede ayudar, estoy muerto. instale el sp2 en windows xp y no arranco mas la pc, se queda colgada en el logo de windows. no tengo idea que hacer. (mi copia de windows es media pirata digamos). probe cambiando el serial y no paso nada, resetie el bios y nada, no se que hacer, ayuda por favor.
    escribanme a cyber_04_@hotmail.com

    • Responder
    • Citar
    • Comentado:
  • Fabio    

    copia pirata + SP2 = joderse.

    a reinstalar el disco, no doy soporte de Windoze en este sitio!!! :D:D usá Linux!

    • Responder
    • Citar
    • Comentado:
  • Olgia    

    F8 elegi MODO SEGURO y despues si anda tenes que eliminar SP2

    • Responder
    • Citar
    • Comentado:
  • Olgia    

    Yo instale el SP2 hace 6 días y apenas lo pude soportar.Todas las aplicaciones que ejecute lo hicieron mas lentamente, y el inicio tardo el doble en mostrarse. Con el firewall no tuve problemas instale el zonealarm Security suite el mejor firewall. Para mi mejor el SP1, es más rapido y estable.

    • Responder
    • Citar
    • Comentado:
  • WIZMASTER    

    HOLA TENGO UNA DUDA SOBRE EL COYOTE ESTOY ESTUDIANDO TECNICATURA EN REDES Y NO SE CUAL ES EL PUERTO DEFAULT PARA PODER CAMBIAR REMOTAMENTE LA CONFIGURACION DEL FIREWALL DEL COYOTE.
    TENGO ENTENDIDO QUE EN EL INTERNET EXPLORER PONGO LA IP DEL HOST CON COYOTE Y LUEGO EL PUERTO PERO NO SE CUAL ES!, HABLO DE LA ULTIMA VERSION DISPONIBLE PARA BAJAR, SI PUEDEN AYUDARME ESCRIBANME A MI MAIL CRISTIANGIAGANTE@HOTMAIL.COM O SINO A MI TEL POR SMS AL 1556539007 MUCHAS GRACIAS. SOY DE ARGENTINA.

    • Responder
    • Citar
    • Comentado:
  • Emmanuel    

    Uso El Gimp, y me parece bárbaro para KDE, pero no para Windows. Es que KDE te permite trabajar con varios escritorios. Entonces meto todo lo del Gimp en un escritorio, y le saco el jugo a esa división en ventanas. Cuando tengo que hacer otra cosa, me voy al escritorio uno o al dos... me gusta el programa, muy útil.

    • Responder
    • Citar
    • Comentado:
  • Axel    

    Buenas a todos y como veran tengo un problema con el coyote linux, el problema es el sig. le comparto internet a mi vecino (Como todo Argentino, asi que decidi ver como sacarlo de mi red y encontre esto varato. El Problema es que config todo pero en la PC que tengo que tner Internet no anda le hago un PING a el modem y lo veo veo todo solo que no me navega ???
    Desde ya soy nuevo en esto asi que soy medio madera balza, desde ya gracias
    Salu2 a todos

    • Responder
    • Citar
    • Comentado:
  • Edwin    

    ¿Lo que....? Por favor, trata de describir el problema un poco mas claramente, con gusto te damos una orientacion...

    • Responder
    • Citar
    • Comentado:
  • Edwin    

    Bueno... leyendo lo anterior descubr que hay varias incognitas con el Coyote. hay una nota en www.solar.org.ar que explica como configurar.

    • Responder
    • Citar
    • Comentado:
  • bata    

    Hola, tengo un problema en suse 9.1 para conectarme a internet , para el correo, y mensajería. No puedo hacerlo, sale un mensaje que pasó el tiempo y que verifique el nombre de la página, o algo así.
    Soy nuevo en linux, con yast configuré la placa de red en dhcp. Luego, me dice el servidor de internet que reinicie y la máquina por si sola va a reconocer el route, las ip, los dns, y todo lo demás. Hago así, y no puedo conectarme nunca.
    Los ping salen bien a 192.168.1.1, y a páginas también. ¿qué puede ser?.

    • Responder
    • Citar
    • Comentado:

Deje su comentario:

Tranquilo, su email nunca será revelado.
La gente de bien tiene URL, no se olvide del http/https
Para evitar bots, si se tardó mucho en leer la nota seguramente no sirva y tenga que intentar dos veces

Negrita Cursiva Imagen Enlace


comentarios ofensivos o que no hagan al enriquecimiento del post serán borrados/editados por el administrador