Primeras impresiones de Kubuntu 9.10



Recién instalado y probando que tal está Kubuntu 9.10 me encuentro ante una grata sorpresa: al lado del 9.04 el 9.10 es MUCHÍSIMO mejor. Así, con mayúsculas.

La razón más evidente es que esta vez todo funciona desde la instalación hasta el uso. Si, hay bugs y detalles de usabildad aquí y allá, algo inherente a cualquier distro que no tiene un soporte comercial detrás (recordemos que Canonical sólo le da importancia a Ubuntu).

Pero me resultó una grata sorpresa cómo funciona esta versión y cómo han superado problemas hasta estúpidos que tenía la anterior versión. Espero que ahora puedan redimirse.

Entre los detalles que me gustaron está la instalación, más rápida y eficiente, instaló todo y funcionó correctamente desde una primera vez. Obviamente muchas de las mejoras se deben a Ubuntu que ya las incluye, Kubuntu cambia principalmente en la adopción de KDE como interfaz gráfica en vez de Gnome.

La instalación del soporte de idioma, país, horario, teclado, drivers de audio, video y demás ha sido inmediata y no tuve que intervenir.

En lo único que siempre tenemos que hacer un click de más es en la instalación de los drivers propietarios de video y en todo el "media pack" que incluye codecs de video, DVD, MP3 y Flash Player. Pero lo genial es que instaló todo eso que seguro vamos a necesitar de un solo paso y con un sólo click.

Algo que me encantó de la instalación es que detectó todos los discos, identificó el sistema operativo de cada uno, instaló GRUB (el arrancador) correctamente y mostrando los sistemas existentes (nada de configuración posterior).

Amarok funciona perfectamente, detectó los discos y no me requirió ningún trabajo que instale el resto de los discos rígidos (tengo 4, dos de 160Gb, uno de 500Gb y otro de 1Tb) con permisos de lectura-escritura. Perfect.

Otro detalle es un guiño para Linus Torvalds y su equipo de trabajo porque está en el kernel. Muy mejorado en algunos aspectos, se nota en cómo fluye. Es curioso, aun así la velocidad real del sistema es un poco más lenta que en kernels anteriores y sin embargo "se siente mejor". Eso también es parte del trabajo de cada pequeño grupo de programadores que conforma una distribución.

Desde el XOrg que tiene el motor gráfico, el driver de video de Ati que esta vez no tuve que hacer malabares para instalar, el KDE 4.3 que anda mucho mejor que cualquier otra versión anterior, Canonical armando Ubuntu y, principalmente, el reducido y casi inexistente equipo de Kubuntu que logró sacar algo decente luego del estrepitoso desastre de la 9.04

Todavía falta mucho, pero este es sin dudas el comienzo del camino y parece que ahora lo encararon como corresponde, de paso les dejo el screenshot, 15 películas a la vez y viéndose fluídas, el procesador llegó al 60%. Tres de ellas HD, no puse más a la vez porque... no tengo más! :D

Seguiré explorando pero ya saben, funciona y bien Guiño

Categoría: GNU/Linux Etiquetas:  
Otros posts que podrían llegar a gustarte...

Comentarios

  • Lukitas    

    La verdad que yo con Ubuntu 9.04 no estaba muy conforme, pero ahora con la 9.10 y encima a 64 bits, se siente mucho mejor, mas fluido. Otro detalle interesante es que por fin acertaron con el tema y el aspecto gráfico, es mucho mas limpio y claro.
    El centro de Software puede ser bueno para los usuarios novatos, pero uno que ya viene usando esto hace unos años lo va a encontrar un poco lento, sin embargo es muy util.



    PD: mierda me dieron ganas de volver a KDE de vuelta.

    • Responder
    • Citar
    • Comentado:
  • Pol    

    La 9.04 no me parecía un desastre pero si esta es muchisimo superior, omitiendo las mejores que corren por parte del equipo de KDE.

    Es excelente, solo encontré un bug con open office y otro molesto con amarok supongo yo que son solo en mi computadora. Es increible, arranca rápidiiiisimo, es fluido, y tiene un escritorio mucho más funcional que windows.

    Por cierto, en la captura no estas corriendo los efectos de escritorio? los desactivaste para ver peliculas? digo.. por que el verdadero potencial de KDE se sacan con los efectos

    • Responder
    • Citar
    • Comentado:
  • Fabio    


    Pol dijo:



    Por cierto, en la captura no estas corriendo los efectos de escritorio? los desactivaste para ver peliculas? digo.. por que el verdadero potencial de KDE se sacan con los efectos


    Tan sólo porque no tenía ganas de activarlos :P de entrada al tener una placa Ati primero hay que instalar los drivers y recién luego se pueden activar a mano, no lo hace automático.

    Ubuntu + placa intel y sale como piña desde el primer instante :P

    • Responder
    • Citar
    • Comentado:
  • En la notebook de mi vieja se lo actualicé directo de 9.04 a 9.10 y va joya! Ya no hay strings sin traducir, openoffice.org se integra perfecto, y muchas mejoras notables.

    En mi PC voy a esperar a Fedora 12 porque le da un poco más de atención a KDE.

    • Responder
    • Citar
    • Comentado:
  • FaCuZ    

    Actualice a ubuntu 9.10 y la verdad que se nota bastante la fluidez del sistema. Lo que todavía me jode es todo lo que sea flash, no se porque, pero se traba mucho cuando veo un video en HD en youtube, hasta algunos juegos se traban. Si alguno tienen la solucion que avise, ¿no hay forma de hacer que procese flash con el GPU y no con la CPU?

    • Responder
    • Citar
    • Comentado:
  • Hourus    

    Lamentablemente ATI mando mi placa a legacy enterrando toda posibilidad de soporte en el driver.
    Que así ahora habrá que esperar Fedora 12 que trae el nuevo driver open source supuestamente con algo de soporte 3d.
    Que así por un tiempo le digo hasta pronto Urban Terror

    • Responder
    • Citar
    • Comentado:
  • Nenes, yo actualicé el Netbook Remix y empezaron los problemas, prinmero se cortó el update (quedó como colgado) lo reinicié a la mierddd y se cagó el filesystem, lo levanté de nuevo, le di a dpkg y levantó el escritorio....para que: me titilaba el brightness...le update a todo y ahí se arregló.

    Ahora puse el amarok, y mientras escribo esto no aparece, como que tarda en cargar...

    LPM...se veia bueno pero con tantos problemas...pero está bien, por lo menos no es Mac Guiño

    • Responder
    • Citar
    • Comentado:
  • Fabio, está buena la demoo que mostrás pero... ¿qué equipo tenés armado? Mother, CPU, Memoria y/o placa de video y/o sonido para ver que tan compatible puede ser en la realidad lo que uno tiene..

    • Responder
    • Citar
    • Comentado:
  • Al margen... de lo que "veo" que "ves" en tu KUbuntu 9.10 Drag Me to Hell, como diría Homero S "es basofia" :D:D:D:D:D y "State Of Play" es "brillante"

    • Responder
    • Citar
    • Comentado:
  • Fabio    


    CarneDeCañon dijo:

    Nenes, yo actualicé el Netbook Remix y empezaron los problemas, prinmero se cortó el update (quedó como colgado) lo reinicié a la mierddd y se cagó el filesystem, lo levanté de nuevo, le di a dpkg y levantó el escritorio....para que: me titilaba el brightness...le update a todo y ahí se arregló.

    Ahora puse el amarok, y mientras escribo esto no aparece, como que tarda en cargar...

    LPM...se veia bueno pero con tantos problemas...pero está bien, por lo menos no es Mac Guiño


    para mi el problema ahí es el update de una distro "algo tocada" y bueno... tenía tantos errores la 9.04 que no me extraña. yo opté por un fresh install


    Francisco Beronio dijo:
    Fabio, está buena la demoo que mostrás pero... ¿qué equipo tenés armado? Mother, CPU, Memoria y/o placa de video y/o sonido para ver que tan compatible puede ser en la realidad lo que uno tiene..


    Es un Phenom II X4 810, 4Gb de RAM DDR3 y una Ati Radeon hd4810 , si, es mucha máquina, lo admito, pero la versión anterior ya laggeaba desde el segundo video en adelante.


    Francisco Beronio dijo:
    Al margen... de lo que veo que ves en tu KUbuntu 9.10 Drag Me to Hell, como diría Homero S es basofia :D:D:D:D:D y State Of Play es brillante

    películas descargadas NO ES películas que veo Guiño estan ahí, esa drag me to hell ni la vi ¿tan fea es? state of play está buena pero tampoco me parece brillante :P

    Mañana pruebo esto mismo desde Vista... a ver que vista :P

    más adelante le toca el test a Win7

    • Responder
    • Citar
    • Comentado:
  • Yo actualice un Kubuntu 9.04 tuneado con kde 4.3.2 desde los backports.... al finalizar el upgrade se cago todo, reinicie confiado y ya no arrancaba el sistema.

    Podia usar el live cd para respaldar la info, pero no todos mis archivos eran leidos , no se porque aún.

    Le batalle un día completo, leyendo foros y wikis... pero ya lo regresé a la vida. Lo bueno te todo es que aun podia acceder a la terminal, y desde ahi aplicaba: <strong>sudo dpkg --configure -a</strong> para restablecer cualquier paquete o instalación rota, despues con un <strong>sudo aptitude safe-upgrade.</strong>. Pero el sistema me decia que solo estaba en modo READ ONLY :|

    Por ahi me encontre un comando muy util, que era remontar raíz:
    <strong>mount -no remount,rw /</strong> :D

    Elimine el archivo <strong>lock</strong> de <em>/var/lib/dpkg</em>, que bloquea el sistema de instalacion y actualizacion de paquetes.

    Despues el dpkg y el aptitude.... he aqui de nuevo escribiendo desde linux.

    p.d.
    Lo mas probable es que respalde y haga una instalación limpia

    • Responder
    • Citar
    • Comentado:
  • Fabio dijo:


    Es un Phenom II X4 810, 4Gb de RAM DDR3 y una Ati Radeon hd4810 , si, es mucha máquina, lo admito, pero la versión anterior ya laggeaba desde el segundo video en adelante.


    Ah! Interesante... me imaginé que había mucho CPU por ahí pero está bueno como referencia para los que tenemos configuraciones inferiores :s ver que tan "matemática" puede ser la performance Guiño

    Fabio dijo:

    películas descargadas NO ES películas que veo estan ahí, esa drag me to hell ni la vi ¿tan fea es? state of play está buena pero tampoco me parece brillante

    Mañana pruebo esto mismo desde Vista... a ver que vista

    más adelante le toca el test a Win7


    Sobre cine... Drag Me To Hell es un pastiche de clichés, más allá de que los "eruditos" :D:D:D:D:D de El Amante Cine dijeran "por fin volvió Sam Reimi" ¿¿¿Para qué??? ¿¿¿Para eso, quedate en tu casa Sammi??? En serio, no sabés si es una de las de Scary Movie... :s
    A mí State of Play me pareció brillante porque en muy poco "espacio" está llena de intertextos, pero bueh, por ahora, nada supera, por ejemplo a otras similares como The Insider o Todos los hombres del Presidente y es que Michael Mann y Alan Pakula, son Mann y Pakula ¿nosésimexplico? Guiño

    Muy bien por los próximos testings (sic) estás cebado y eso es bueno... para nosotros los que andamos fiaquientos de probar cosas :D:D:D:D:D

    • Responder
    • Citar
    • Comentado:
  • r@ül    

    Lo instalé recién, en realidad hice un upgrade de Jaunty, pero como tengo ext3 no se notó mejora en el tiempo de arranque, todo lo demás anda perfecto.
    Grub2 no se instaló por defecto, tengo la versión anterior, pero leyendo en foros los problemas de grub2 mejor lo dejo como está.

    • Responder
    • Citar
    • Comentado:
  • Esteee... seré curioso ¿el film en b/w del medio de tu screen... cuál es?

    • Responder
    • Citar
    • Comentado:
  • Gez-    

    Yo instalé ubuntu en la notebook y ubuntu nbr en la netbook. En ambos casos anduvo perfecto, sin ningún problema.
    Sólo tuve que hacer un pequeño cambio (que igual tenía planeado) en la NBR porque por el tamaño de las tipografías por defecto se hacía un pequeño descuelgue de los menús en la Asus EEE de 7". Pero bueno, le puse las tipografías Droid por defecto y quedó un chiche.
    Todo va muy muy bien. Se lo nota más rápido y responde mejor, en ambos casos.
    Tengo la costumbre de instalar de cero manteniendo el directorio home, porque soy de tocar bastantes repos de terceros y experimentar con backports, y en esos casos es sabido que no es muy conveniente tirarse a la actualización (Marco, por eso rompés SIEMPRE tus ubuntus :-p)
    Me queda actualizar las de escritorio, pero como son las máquinas "de producción" voy a esperar a tener un poco más de tiempo y a estar seguro de que no hay algún bug jodido que me pueda complicar la vida.
    Esta vez creo que no sólo voy a hacer una instalación limpia sino que voy a partir de cero también con los archivos de configuración. Ya hace cuatro o cinco versiones que vengo arrastrando los mismos archivos de configuración y no se hasta qué punto podrá traerme problemas (actualmente Firefox me demora demasiado en arrancar, y cosas así).

    • Responder
    • Citar
    • Comentado:
  • hictio    


    Francisco Beronio dijo:

    Esteee... seré curioso ¿el film en b/w del medio de tu screen... cuál es?



    Es Milk.

    • Responder
    • Citar
    • Comentado:
  • Ah! No me acordaba... THX! Creo que esa es la intro de los títulos ¿no?

    • Responder
    • Citar
    • Comentado:
  • Fabio    


    r@ül dijo:

    Lo instalé recién, en realidad hice un upgrade de Jaunty, pero como tengo ext3 no se notó mejora en el tiempo de arranque, todo lo demás anda perfecto.
    Grub2 no se instaló por defecto, tengo la versión anterior, pero leyendo en foros los problemas de grub2 mejor lo dejo como está.


    el mio arranca en unos 5-7 segundos, bizarro :P


    anoche lo instalé en la Asus EEE 701, anduvo perfecto

    • Responder
    • Citar
    • Comentado:
  • SeniorD    

    Probado en DV2000 funcionando perfecto comparado con el Vista de fabrica, con 2Gb de memo DDR2 V$ se comia el HD swapeando y hacia que se recaliente, con 9.10 tengo la partición swap alpedisimo (ni la usa, siento que perdí 2.5G del disco y eso que fuí amarrete) solo 383Mb residiendo en la memo con 1.7G libre es una risa, con efectos de escritorio y sin toqueteo es muuuuy fluido, no quiero ser sugestionado pero parece que me dura mas la batería, vamos a ver la comparación con W$7 que hace meses lo uso pero no en el mismo equipo.

    Para tener efectos de escritorio no hace mas falta envy, el mismo SO te descarga los drivers propietarios para 3D y solo elegí usarlos, la GF8400M funciona perfecto.

    Me funcionan los botones touch y el control remoto, todo el hard levantó solito, me resta darle utilidad a los botones de logotipo/media center y asignarle el quickplay a Totem en la laptop y el remoto.:D

    • Responder
    • Citar
    • Comentado:
  • Epicolos    

    Lo instale el Koala Karmico, pero me dejo de funcionar "el " receptor Wifi >_<
    Alguno sabe la solucion?? es para una Dell 1420

    • Responder
    • Citar
    • Comentado:
  • myNick    

    Ayer hice un fresh install de Ubuntu: 10 puntos. Mi maquinita (Pentium IV, 1GB de RAM con unas chirolas de video) funciona excelente.

    • Responder
    • Citar
    • Comentado:
  • r@ül    


    Fabio dijo:




    el mio arranca en unos 5-7 segundos, bizarro :P


    anoche lo instalé en la Asus EEE 701, anduvo perfecto

    Lo que si noté es la velocidad en que se apaga el sistema, no mas de 5 segundos, me parece que voy a hacer una copia de mis archivos y voy a instalar de cero con ext4 Guiño

    • Responder
    • Citar
    • Comentado:
  • chimango    

    Apenas salió el Kubuntu Karmic Koala (KKK, ubuntu for white supremacists?) decidí darle otra oportunidad a KDE que no usaba desde hace mucho (desde que laburaba en la facultad con una máquina con redhat 6.2). El instalador es muy bonito y pulido, y el sistema recién instalado es rápido... muy rápido. Ya había notado mejoras con la 9.04 pero esta vez da gusto, y KDE se carga bastante ligero también comparado con instalarlo lado a lado con Gnome ( lo puse hace un mes para probar). De todas maneras me vuelvo a Gnome (hace unos minutos se terminó de bajar ubuntu 9.10) porque el knetworkmanager no me reconoce el modem 3g y no tengo ganas de volver a usar wvdial (que ya no incluyen en el cd y tiene algunas dependencias que hay que bajar... lógicamente sin conexión no puedo usar apt-get). Si a la próxima anda mi modem le vuelvo a dar una oportunidad.

    • Responder
    • Citar
    • Comentado:
  • Javad    

    Tenía instalado el Ubuntu 9.04 y en cuanto me ofreció actualizarlo al 9.1 le di gas.

    Craso error!

    Cuando levantó el Koala noté que el compiz me andaba muy batata, como si no tuviera habilitada la aceleración gráfica, así que me fijé y me aparecía que el driver propietario ATI para mi 3650 estaba activado. Para estar seguro, lo desactivé, reinicié, lo volví a activar y volví a reiniciar... y nunca más volvió. Nunca más me levantó el entorno gráfico, pero todo lo demás andaba joya, así que corté por lo sano y reinstalé el 9.10 desde cero.

    Cuando levantó con la instalación nueva todo anduvo perfecto, pero no me aparece la opción de instalar el driver propietario ATI y directamente no me activa los efectos del compiz.
    Así que los que tengan una aceleradora ATI con el catalyst, averigüen antes de actualizar!! Creo ahora que deberí

    • Responder
    • Citar
    • Comentado:
  • Javad    

    (Se me cortó el post, raro)

    Creo ahora que debería haber desactivado el driver ATI antes de actualizar, probablemente no sea compatible con el nuevo kernel?

    Por todo lo demás, una belleza, todavía no puedo hacer andar ni el micrófono interno ni el jack, sólo el de la cámara web, pero al menos ahora si me reconoce las teclas multimedia de la laptop :D

    • Responder
    • Citar
    • Comentado:
  • Javad    

    OK, se solucionó el asunto y resulta que era una boludez...
    Encontré la solución en <a href="http://ubuntuforums.org/showthread.php?t=1299188">los foros de ubuntu</a>:
    reiniciar en el recovery mode para tener una consola, y ejecutar:

    >aticonfig --initial -f
    >aticonfig --acpi-services=off

    al reiniciar la aceleración gráfica funciona y ya tengo el compiz activao y funcionando.

    • Responder
    • Citar
    • Comentado:
  • Gez-    

    Fabio, en la EEE instalaste el netbook remix? Si es así el de KDE o el de Gnome?

    • Responder
    • Citar
    • Comentado:
  • Fabio    


    Gez- dijo:

    Fabio, en la EEE instalaste el netbook remix? Si es así el de KDE o el de Gnome?


    no, instalé directo ubuntu 9.10 , después veo si le agrego el netbook remix

    • Responder
    • Citar
    • Comentado:
  • Gez-    

    Había hasta un remix con Moblin. No se si lo tirarán nuestras EEE viejitas que no tienen Atom, pero me da mucha curiosidad...

    • Responder
    • Citar
    • Comentado:

  • Fabio dijo:


    Gez- dijo:
    Fabio, en la EEE instalaste el netbook remix? Si es así el de KDE o el de Gnome?


    no, instalé directo ubuntu 9.10 , después veo si le agrego el netbook remix


    Tenes permiso para instalar el netbook remix (GNOME por defecto) y darle al synaptic para que te instale KDE o XFCE (que es el que tengo ahora)...

    Eso sí, tarda un poco si tenes una conexion conurbanobonaerense....

    • Responder
    • Citar
    • Comentado:

Deje su comentario:

Tranquilo, su email nunca será revelado.
La gente de bien tiene URL, no se olvide del http/https
Para evitar bots, si se tardó mucho en leer la nota seguramente no sirva y tenga que intentar dos veces

Negrita Cursiva Imagen Enlace


comentarios ofensivos o que no hagan al enriquecimiento del post serán borrados/editados por el administrador